MyBB Community Forums

Full Version: Why will no theme install?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have been trying to install a different theme in my version 1.6.12 and not a one will install. I keep getting a message telling me that the theme I am trying to install will not work with my 1.6.12 version of MyBB. What is the problem here???
Undecided
When importing a theme, check the "Ignore Version Compatibility" box. ( as seen in image below )

[Image: 6Apmhxz.jpg]
(2014-04-20, 06:01 AM)Vanz Wrote: [ -> ]When importing a theme, check the "Ignore Version Compatibility" box. ( as seen in image below )

Yes, that makes it work. Just out of curiosity, what good is it if the version can get overridden? It sure would be nice if the developers of themes would say what version of MyBB the theme works with. Confused