MyBB Community Forums

Full Version: Upgrade script starts but runs forever
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm trying to upgrade from 1.6.2 to 1.6.3

I had follow all the steps before upgrade.
The upgrade script starts, but after a chose upgrade to 1.6.3 it stays here forever...
After some time I close my browser and try a admin login to myBB, now it says it is at 1.6.3 version. Very strange...

I have deleted all, and restore my backup. Now I'm still on 1.6.2

It's really need to run the upgrade script to upgrade from 1.6.2 to 1.6.3?
If yes, what's the problem with the upgrade script?
Yes, you need to run the upgrade script when upgrading to 1.6.13. Please try again.
Thanks for your attention.

I've tried many times and always the same result. The install script seems to be in a loop, after clicking upgrade to 1.6.3, and nothing happens

Edited - Problem solved!!!

I have not checked the permissions of the uploaded upgrade script!
After upload upgrade.php is 644.