MyBB Community Forums

Full Version: MyBB 1.8.1
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hi, version 1.8.1 will be released when?


And do you recommend I upgrade now or not?
Yes, it is advisable. The only negative point, most of the used and great plugins arent working on 1.8 atm. But thats not mybb fault and if you dont mind about plugins, its all fine. Smile
I will wait until 1.8.1 and at least one shoutbox and like plugin is working properly, before i use mybb 1.8 on a not test website.

Edit. I think 1.8.1 wont take so long.
I would wait even deeper than 1.8.1, but that's ultimately up to you.

Compare your board's existing features to what's available in 1.8 and any available 1.8 plugins.

You want to be able to replicate everything, otherwise users will complain certain things are not working the same. You also want to prepare a 1.8 theme so that there's a theme that's tailored to your board immediately available.

The more plugins you have, especially ones that are exclusively built for your forum, the more difficult it will be to just upgrade. And that's mainly the case for us Big Board Owners, we have to get all our exclusive features re-coded from 1.6 to 1.8, and wait for public plugins that we use to get upgraded from 1.6 to 1.8.

(09-04-2014, 05:32 PM)[email protected] Wrote: [ -> ]Yes, it is advisable.

Why? The staff have gone on record saying 1.8 is essentially 1.6, and 1.6 is still being supported. It's only advisable to upgrade when 1.6 is nearing the end of its support, which won't be for a long while. 1.8 still requires all its bugs to be worked out.

I'd hold off on it. There's no need to risk breaking a working forum.
IMHO, if your forum is on 1.6.15 then it is not necessary to upgrade your forum right now.
you can wait for the next minor release. it will release when it is ready - not so soon ..
Thank you everyone
@webex I meant 1.8 in general. But once 1.8.1 is out, i would definitely upgrade, 1.8 is just better in all points, so why use 1.6?(Except your linked with many plugins)
(09-04-2014, 06:31 PM)[email protected] Wrote: [ -> ]@webex I meant 1.8 in general. But once 1.8.1 is out, i would definitely upgrade, 1.8 is just better in all points, so why use 1.6?(Except your linked with many plugins)

I haven't seen anything that's impressed me yet, but to each their own.
Version 1.8.1 will be released when it is ready. I wouldn't expect it for a while though considering we just released 1.8.0 a few days ago.
I started a new community forums today only using MyBB 1.8.0 -
I am not caring about plugins since it's a new site and it doesn't have users at all atm.

I'm also waiting for the Italian translation (from italian translation team @mybboard.it) for 1.8 serie!
I'm going to up-to-date my forums version to 1.8.1 as soon as it's been released officially from this site!
Anyway, just listen to [email protected]'s recommendation, please!
f0ck this version, i installed this version and now i deleted my forum totally and i'm not trying to use
anymore my forum , because if i start from begining to create my forum it will took 1 week to complete my forum
i did restore and installed mybb 1.6.15 but still show errors :AA
so don't use that mtohhefucke* 1.8 version :@@@
Pages: 1 2