MyBB Community Forums

Full Version: Why not able to save USER GROUPS settings
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
after using the new version of 1.8

i want to edit some settings on the User group settings
but there is no save button 
how to solve it ?

mean on ACP - > Home » User Groups » Edit User Group
where is the save button [Image: sad.gif]
It appears in my local install at the bottom of the page.
i looked all over and it was not there Sad
Did you uploaded all the correct files to the admin directory? I can't really think of a reason as to why it is not there. Are you using other language in your session than the default package?
yes i have uploaded all the files
and using english version
is there any specific file that i should check that its there and not missing ?
I can't really think of anything that could cause this. What is your plugin list?
(2014-09-07, 09:47 AM)Omar G. Wrote: [ -> ]I can't really think of anything that could cause this. What is your plugin list?

ill check and let u know.

well i copied the admin files again but nothing changed
ok plugins i have ill let u know.

default avatar
game section
header announcement
karma stars
page manager
recent posts forum index
required approval
sce editor
showteam disabled
taggin plugin
thank u like system
unanswered posts
who viewed topic
my youtube

All others not working wih 1.8

i hope i find solution to solve the issue


see no save option
Just click in one of the text fields and press ENTER.

Can you overwrite ./admin/modules/user/groups.php with the one provided in the 1.8.0 release package?

after clicking on enter nothing happened

ill try the 2nd option hope it works

i tried the 2nd thing but nothing happens
its the same as b4

is there any code that should be added into any file ?? better let me know the code so can add it may b a code will solve the issue !! mean save button code ??
Try disabling all plugins.

ACP -> Configuration -> Disable All Plugins -> set to Yes and check if the button appears after that.
Pages: 1 2