MyBB Community Forums

Full Version: Who's Online shows people registering, but not getting any new members
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've Googled this problem, but I can't find an answer. This forum is my last hope for an answer to this issue.

I often get a few guests on my forum. When I look at the Who's Online section, I always see at least 3 or 4 people "Registering". I assume that means they are looking at the registration page of the forum. But, like I said, I always have people viewing this page, yet I'm not getting any new members.

It seems really odd that this page is being constantly viewed by at least a few people, while no one signs up. I know this could just mean that people constantly view the page without signing up, but that seems a little strange to me. You'd think a least one person would sign up out of the 50 people that viewed the registration page.

This makes me wonder if there is some kind of bug that shows guests viewing the registration page, when they are actually looking at another page.

Additionally, a few guests are shown as "logging in" on the Who's Online page. I know this isn't true because I'm constantly supervising the site and no one has logged in.

Any help on this would be appreciated.
have you checked whether registration process is working without any issues ?
you can register a user account without logging out as an administrator
Yep, as far as I know, the registration process has been working since day 1. A few people have already signed up.
They are automated bots which are blocked by the anti-spam features such as captchas, registration time, registration questions, etc.
(10-03-2014, 11:53 AM)Destroy666 Wrote: [ -> ]They are automated bots which are blocked by the anti-spam features such as captchas, registration time, registration questions, etc.

Ahh, I figured they were search engine bots, but those always show up under the name of their respective search engine.

So, they are automated spam bots. That makes sense considering I was getting a ton of spam when I had guest posting enabled. For whatever reason, when I had guest posting enabled, the captchas didn't stop those bots. But when I disabled guest posting, the spam stopped completely.

I guess they could figure out how to get past the guest posting captcha, but not the registration questions and anti-spam features.

Thanks for the help!