MyBB Community Forums

Full Version: plugin problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello! My name is Muhammad Waqas. I installed a plugin named plugin uploader on my forum www.rawalpindiforum.pk. But when I open my plugins folder in Admin CP it says the following error:
[attachment=32923]
Please let me help what is this error and how can I resolve it.
I will thankful to you
Regards
The plugin you installed is not compatible with the 1.8 series.
(11-05-2014, 07:20 AM)dragonexpert Wrote: [ -> ]The plugin you installed is not compatible with the 1.8 series.

Thanks dragonexpert for your reply, but the major problem is that I also replaced and overwritten the admin>>modules>>config>>plugins.php file with the file that was included in the Plugins Uploader folder. Please guide me how do I recover the original plugins.php file.
You can find the correct source code for the file here
thanx i have recovered my file