MyBB Community Forums

Full Version: Just upgraded, but lost plugins
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi there,

I have upgraded and now everything SEEMS fine, but I have lost the plugins. If I go to the ACP and look for the plugins (which are indeed present in inc/pugins) all I get is the following:

Quote:/home/autosvez/public_html/forum/inc/languages/english/admin/gomobile.lang.php does not exist

and indeed that file is not there, but I am none the wiser as to what happened to the other plugins...

Any advice?
The plugin is not made for 1.8.
I can live with that but what about all the others? I see exactly... none...

Even if I go to "plugin updates" i see that phrase... It doesn't look right.

Besides, where are all the plugins? I have tried to look for them in the plugiln list, but found none. For example, Google SEO, StopForumSpam and many others. Have they been integrated into core files?


I thought I had posted in the 1.8 forum, but obviously not... Sorry about that.

OK, something is not right...
I have tried to download the Google Analytics plugin, which I safely installed in the "inc" directory, but it doesn't appear in the list of plugins which remains empty. All I see is that line above.

In case it matters, at the end of the upgrade I was greeted by this page,

but I refreshed the page and it went...
Moved to 1.8 support then.

Do you get a blank page when you click Plugins or is it just nothing listed?
You either need to create a file in your /inc/languages/english/admin directory called gomobile.lang.php or delete the file /inc/plugins/gomobile.php.
I don't understand... is that missing file going to block the way the plugin page works??
Because of a file missing, code stops executing due to a fatal error.
Well, what do you know... it worked Big Grin
Now I can see the plugin list.
I just created an empty file where he wanted one and that's it. I am not really sure why it is looking for it as that file does not appear in the plugin, but there you go... Perhaps I ought to copy the proper language file in case it looks for it...