MyBB Community Forums

Full Version: mybb can't install ANY PLUGIN
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
after the upgrade from 1.6 to 1.8 which went fine i cannot install ANY plugin which everyone use here... it says it's activated but it never works.


i know i am supposed to ask from plugin developer, but they all say if you don't see the option of the plugin or at least in the plugin listing then obviously there is something wrong with your mybb


how can i check what's wrong?

and whatever i want to do in the admin panel it keeps telling me to re-login, i get this


Please Login
Invalid administration session.
Please enter your username/email and password to continue.
user name / email login is not working with MyBB 1.8 - it'd be better to upgrade to MyBB 1.8.1
see Allowed Login Methods

one of the plugin files might be completely incompatible with MyBB - that should be causing problem.
you can move all plugin files to a temporary folder and put back one by one & simultaneously check plugins page
(11-13-2014, 02:04 AM).m. Wrote: [ -> ]user name / email login is not working with MyBB 1.8 - it'd be better to upgrade to MyBB 1.8.1
see Allowed Login Methods

i already have 1.8.1