MyBB Community Forums

Full Version: Subscription option issue & edit button issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi guys,

I upgraded the forum I use to skin for MyBB from 1.6. to 1.8 not long after 1.8 was initially released. I may have missed one here and there, but I'm noticing a few issues. Most were things like the Search button's text not showing (I edited that). It was the same for the New Topic button.

Those are all sorted, but I've found two bugs whilst skinning this afternoon that I can't figure out where to edit to fix. It may be caused by my using 1.8.1 instead of 1.8.3, as I want to finish the skin I'm working on first before upgrading so it doesn't get screwed up any changes. 

Thread Subscription Method Option Issue
When posting, the thread subscription is missing the following options' text (radio buttons are still present):

- Subscribe without receiving any notification of new replies
- Subscribe and receive PM notification of new replies

[attachment=33240]

The Edit Button Issue
During quick edit, I've noticed the edit reason doesn't show it's text. There's also no save or cancel buttons displaying.

[attachment=33241]

Any idea where to go to fix these?
you can try reverting both post_subscription_method template, postbit_edit template to original
(12-10-2014, 06:55 PM).m. Wrote: [ -> ]you can try reverting both post_subscription_method template, postbit_edit template to original

When in the templates, when I press options it only offers the ability to full edit.
^ which English language pack you are using ? if it is British pack then check with American pack.
I switched it from British to US and I still have the same issue. Here's a screenshot of the templates bit with the subscriptions' option clicked Smile