MyBB Community Forums

Full Version: avatar issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
[Image: hutJrVC.png]

no one can upload avatars for some reason. But in the admin CP I can change avatars and upload new ones. Even linking them doesn't work.
[Image: Kzn0OHM.png]

I'm on the latest version of mybb 1.8 I know it's not the theme I tried on default theme. Also the directories are chmodded correctly to 777 uploads/avatars ect. If someone could help on this I would really appreciate it. 

this is the avatar example I was trying to use

http://i.imgur.com/q3TEFhv.gif
Can you make a temporary Administrator account, and PM me the details along with your Forum URL?
for confirmation, are you using avatar gallery plugin on your forum (MyBB 1.8.x has no avatars upload feature)
And do the regular attachments on posts work normal (no problem with uploading) ?
(12-18-2014, 12:50 AM).m. Wrote: [ -> ]for confirmation, are you using avatar gallery plugin on your forum (MyBB 1.8.x has no avatars upload feature)
And do the regular attachments on posts work normal (no problem with uploading) ?

Oh I had no idea that 1.8 didn't support avatar uploads. How is it I'm able to upload from the admin panel then? are there any plugins that allow my users to upload an avatar? I tried doing the imgur avatar upload instead but that also did not work.
I'm having the same issue as the OP. It seems you can set a default avatar by going to Board Settings » Profile Options. You can also set an "Avatar Upload Path".
I don't have any plug-ins for avatars.