MyBB Community Forums

Full Version: "Not acceptable"
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Whenever I try posting a new thread, updating my theme, editing a post, etc. I get:

Not Acceptable

An appropriate representation of the requested resource /newthread.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Any help?
run file verification tool available at tools & maintenance section of admin panel to find missing / changed files.
ignore files reported from install folder & its subfolders. post the result here.
(01-18-2015, 06:17 PM).m. Wrote: [ -> ]run file verification tool available at tools & maintenance section of admin panel to find missing / changed files.
ignore files reported from install folder & its subfolders. post the result here.

inc/functions_indicators.php	Changed
images/star.png	Changed
install/images/active.png	Missing
install/images/inactive.png	Missing
install/images/index.html	Missing
install/images/submit_bg.png	Missing
install/images/tcat.png	Missing
install/images/thead.png	Missing
install/index.php	Missing
install/resources/adminoptions.xml	Missing
install/resources/adminviews.xml	Missing
install/resources/index.html	Missing
install/resources/language.lang.php	Missing
install/resources/mybb_theme.xml	Missing
install/resources/mybb_theme_colors.xml	Missing
install/resources/mysql_db_inserts.php	Missing
install/resources/mysql_db_tables.php	Missing
install/resources/output.php	Missing
install/resources/pgsql_db_tables.php	Missing
install/resources/settings.xml	Missing
install/resources/sqlite_db_tables.php	Missing
install/resources/tasks.xml	Missing
install/resources/upgrade1.php	Missing
install/resources/upgrade10.php	Missing
install/resources/upgrade11.php	Missing
install/resources/upgrade12.php	Missing
install/resources/upgrade13.php	Missing
install/resources/upgrade14.php	Missing
install/resources/upgrade15.php	Missing
install/resources/upgrade16.php	Missing
install/resources/upgrade17.php	Missing
install/resources/upgrade18.php	Missing
install/resources/upgrade19.php	Missing
install/resources/upgrade2.php	Missing
install/resources/upgrade20.php	Missing
install/resources/upgrade21.php	Missing
install/resources/upgrade22.php	Missing
install/resources/upgrade23.php	Missing
install/resources/upgrade24.php	Missing
install/resources/upgrade25.php	Missing
install/resources/upgrade26.php	Missing
install/resources/upgrade27.php	Missing
install/resources/upgrade28.php	Missing
install/resources/upgrade29.php	Missing
install/resources/upgrade3.php	Missing
install/resources/upgrade30.php	Missing
install/resources/upgrade31.php	Missing
install/resources/upgrade4.php	Missing
install/resources/upgrade5.php	Missing
install/resources/upgrade6.php	Missing
install/resources/upgrade7.php	Missing
install/resources/upgrade8.php	Missing
install/resources/upgrade9.php	Missing
install/resources/usergroups.xml	Missing
install/stylesheet.css	Missing
install/upgrade.php	Missing
look at php information available through tools & maintenance section of admin panel.

use browser search facility and search for mod_security and suhosin. do you find them ?
if you find any of them then contact your web host and ask if they have any additional security.
if so, ask to disable it for your forum.
(01-18-2015, 06:36 PM).m. Wrote: [ -> ]look at php information available through tools & maintenance section of admin panel.

use browser search facility and search for mod_security and suhosin. do you find them ?
if you find any of them then contact your web host and ask if they have any additional security.
if so, ask to disable it for your forum.

My host just disabled mod_security in cPanel. Seemed to have fixed everything