MyBB Community Forums

Full Version: Can Not Register. Button does not work.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
In my forum, anonschool.com when people try to register, the button does not work. They click it and nothing happens. If nothing is filled out, it turns red, but when everything is filled out, nothing happens. Also, the image verification shows up as a broken image until you refresh.
run file verification tool available at tools & maintenance section of admin panel to find missing / changed files.
ignore files reported from install folder & its subfolders. you have to replace reported files from MyBB source
files pack
of your forum's version.
Is this a new installation or an upgrade from 1.6?
Happened to me as well few days back when i was testing new short registereation form
just hit ctrl+shift+R for hard refresh and everything worked fine.

happened to me after upgrading to 1.8
(01-20-2015, 10:10 AM)dragonexpert Wrote: [ -> ]Is this a new installation or an upgrade from 1.6?

It is a new installation.

(01-20-2015, 05:25 AM).m. Wrote: [ -> ]run file verification tool available at tools & maintenance section of admin panel to find missing / changed files.
ignore files reported from install folder & its subfolders. you have to replace reported files from MyBB source
files pack
of your forum's version.
They're all from the install folder and subfolders.
^ would you like to PM me temporary access to your forum admin panel & files (ftp) to check it