MyBB Community Forums

Full Version: Username cut off in quote
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,

I am running 1.8.3 as a new installation, and I noticed an error that I was hoping someone could help me correct.

My username on my forum was originally "LeveragedBuyout" (no space), but I later decided to put in a space and change it to "Leveraged Buyout" to aid in cleaner line-wrapping.  After changing my username, I noticed that when other users quote my posts, my username is cut off, reading "Leveraged Buyo Wrote:" instead of "Leveraged Buyout Wrote:"

Here is an example thread where that happened:

http://arsimperatoria.com/forum/Thread-T...367#pid367

I have also attached a screenshot, if that is helpful. This problem appears in both the default theme and also in Vienna, which I have also installed on my forum.

I would appreciate any help in fixing this issue.  Thank you for your time.
looks like the split in user name happened only once and it is working normal now. is it fixed ?
deactivating and reactivating Google SEO plugin might fix such issues
(01-23-2015, 05:57 AM).m. Wrote: [ -> ]looks like the split in user name happened only once and it is working normal now. is it fixed ?
deactivating and reactivating Google SEO plugin might fix such issues

It seems to happen erratically, and with different effects, but not consistently (for example, in the following thread, it only shows "Leveraged Buy Wrote:"): http://arsimperatoria.com/forum/Thread-T...348#pid348

I will deactivate and reactivate the Google SEO plugin per your suggestion and see what happens. I will let you know if I see a repeat of this error.

Thanks for your help.