MyBB Community Forums

Full Version: Approve posts for all registered
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Mybb 1.8

new install

Hi guys. i want to do settings so all registered members posts will
have to be approved by admin / staff before they go live.

I'm getting a few spammers and want to set it so the posts must be approved.

can you tell me where in ACP i do this.
Ive been browsing ACP and cant see the settings to do this.
yes. How ToApprove posts for all registered ?
ACP >> Users & Groups >> Groups >> Registered >> Forums and Posts tab >> Moderation Options >> Check the boxes to enable them
Edit: delayed response

it is a group based permission.

admin panel >> users & groups >> groups >> registered >> Forums and Posts (tab) --> Moderation Options
* Moderate new posts?
* Moderate new threads?
* Moderate new attachments?
* Moderate posts after they've been edited?
Yes i have done this

ACP >> Users & Groups >> Groups >> Registered >> Forums and Posts tab >> Moderation Options >> Check the boxes to enable them
check marked
Moderate new posts?
Moderate new threads?
Moderate new attachments?
and i signed in with my registered test account
and i can still post with out needing approval.
thanks friends.
any one any ideas on what might be happening that these permissions are not happening for me.
(02-11-2015, 05:39 PM)greg1973 Wrote: [ -> ]and i can still post with out needing approval.

Hmmm... looks like, somehow the forum permissions takes precedence over the group permissions...

ACP >> Forums & Posts >> Select the forum >> Permissions tab >> Registered >> Moderation tab >> enable them and check
Yes that worked,
I had to re set all custom permissions i had set and re-do.
Thank god, now the spammers and fools will have to find another site to spam Smile
(02-11-2015, 06:02 PM)mmadhankumar Wrote: [ -> ]
(02-11-2015, 05:39 PM)greg1973 Wrote: [ -> ]and i can still post with out needing approval.

Hmmm... looks like, somehow the forum permissions takes precedence over the group permissions...

ACP >> Forums & Posts >> Select the forum >> Permissions tab >> Registered >> Moderation tab >> enable them and check

problem solved, thank you so much! Blush

problem solved, thank you all!!!