MyBB Community Forums

Full Version: you did not select any threads to perform inline moderation on, or your previous mode
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
MyBB 1.8.4

I updated to 1.8.4 today. When selecting one or more threads to perform actions on them, I get this:

Sorry, but you did not select any threads to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some threads and try again.

When selecting 2 or more posts, the counter in the GO button does not go up: it remains on "1"...

I am using the default theme and I have set all the options back to their default (I didn't have any customizations to begin with, at least as far as I know).

WHere to go to troubleshoot or even solve this problem? I'm open to suggestions Smile


Post-edit: I also tried the solutions offered here:
Nothing changed (or I did it wrong ;p)
Provide board URL (here) and a testing account with access to inline moderation (in PM).
(is Quote on the forum here not working just for me or for others too? Chrome...)

Anyways, thank you for the feedback Smile

How do I give access to inline moderation? Do you mean I should create a test account for you in the Moderation Group? Smile

^^ Yeah, that's what he means Smile
Smile Good! You found the culprit...

It indeed was wrong path setting to forum with the cookie options... Don't know why it changed back to this, must have been due to the upgrade. After correcting it all worked out!


Upgrade from 1.6.X to 1.8.4
Cookie settings /
Safari Cookie/Cache Deleted

I have the same problem only it stays on 0 when i select threads

Grtz Mark