MyBB Community Forums

Full Version: codebuttons and quick edit stopped working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
codebuttons and quick edit stopped working @ https://forum.hovatek.com. any help?
you have messed up your javascript......you need to go back to the original and the add or move js around


pain in the back i tell you....but looks to be js clashes all over
(03-01-2015, 12:30 PM)expat Wrote: [ -> ]you have messed up your javascript......you need to go back to the original and the add or move js around


pain in the back i tell you....but looks to be js clashes all over

Yes, i know, but how do I track down the clashes / revert all these? where do I look?
(03-01-2015, 12:44 PM)Hovatek Wrote: [ -> ]
(03-01-2015, 12:30 PM)expat Wrote: [ -> ]you have messed up your javascript......you need to go back to the original and the add or move js around


pain in the back i tell you....but looks to be js clashes all over

Yes, i know, but how do I track down the clashes / revert all these? where do I look?

It was as simple as this for me.  http://community.mybb.com/thread-164890-...pid1129655
Hello there,

The forum you have posted does not have the minimum "Powered by MyBB" notice we require for technical support here. In order for us to give you further support, please add the following code to the footer template of your forum:

Admin CP --> Templates & Style --> *expand your template set* --> Footer Templates --> footer
Powered by <a href="http://www.mybb.com">MyBB</a>

I will close this thread until you have reinstated the Powered By line. Please post in the Private Inquiries forum to ask to have this thread reopened, where you can also raise any questions you have about this policy.

With regards,
MyBB Support Team