MyBB Community Forums

Full Version: Will this work?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Will this plugin work with this theme? http://community.mybb.com/mods.php?action=view&pid=265
^ that theme works on any version of MyBB 1.8
(03-11-2015, 04:02 AM).m. Wrote: [ -> ]^ that theme works on any version of MyBB  1.8

...if you check "Ignore Version Compatibility" checkbox when import.