MyBB Community Forums

Full Version: Activation email going to spam
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hi all my newly registered users are getting activation email to spam not inbox can you help?
basically you need to have email id associated with domain name (eg. [email protected])
& the mail server needs to be configured correctly. you can contact web host for support
I have the same problem apparently.

I tried [email protected], [email protected] and [email protected] Also tried SMTP (configured correctly, emails do send) and PHP. I even edited the message, but they all go to spam...
This happened with me when I created a [email protected] and what I found out was that the e-mail server I was using, which was a shared server, was blacklisted on several major e-mail providers. The shared IP I had was marked a spam IP and I had to contact my host in order to resolve that issue.
This is not a problem with MyBB at all, there are many possibilities why the emails being sent from your webserver are going to the SPAM Folder, contact your host and ask them for help.
Use SMTP, here is a good service for that ~ https://mandrillapp.com/
I contacted them and I'll see what they say. Would any of this help? https://support.google.com/mail/answer/81126
(04-05-2015, 09:12 AM).m. Wrote: [ -> ]basically you need to have email id associated with domain name (eg. [email protected])
& the mail server needs to be configured correctly. you can contact web host for support

Ok both my domain provider and host are giving email service which do i need. 
^ you can use the mail service from your web host.
(05-17-2015, 10:08 AM).m. Wrote: [ -> ]^ you can use the mail service from your web host.

Ok i created mailbox [email protected]   would this be enough or i need to change something on mybb
Pages: 1 2