MyBB Community Forums

Full Version: Error functions_post
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Parse error: syntax error, unexpected '' (T_ENCAPSED_AND_WHITESPACE), expecting identifier (T_STRING) or variable (T_VARIABLE) or number (T_NUM_STRING) in /home/user/public_html/inc/functions_post.php(653) : eval()'d code on line 9

Parse error: syntax error, unexpected '' (T_ENCAPSED_AND_WHITESPACE), expecting identifier (T_STRING) or variable (T_VARIABLE) or number (T_NUM_STRING) in /home/user/public_html/inc/functions_post.php(653) : eval()'d code on line 9

Parse error: syntax error, unexpected '' (T_ENCAPSED_AND_WHITESPACE), expecting identifier (T_STRING) or variable (T_VARIABLE) or number (T_NUM_STRING) in /home/user/public_html/inc/functions_post.php(653) : eval()'d code on line 9

I get these when I try to view a thread, I've tried reuploading functions_post, but they won't work.

The thread also does not show.

Please help!
check code in postbit_classic template of your forum's active theme (around line 9)
(04-09-2015, 06:47 AM).m. Wrote: [ -> ]check code in postbit_classic template of your forum's active theme (around line 9)

This is my ninth line including spaces

<if $thread['uid'] == $post['uid'] then>
is template conditionals plugin installed & activated in your forum ?
(04-09-2015, 07:11 AM).m. Wrote: [ -> ]is template conditionals plugin installed & activated in your forum ?

Works now, thank you!