MyBB Community Forums

Full Version: Login Issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Just installed the MyBB and successfully able to login under the admin panel and browser the forum also...

Installed Url is http://forum.supportie.com

After entering the admin panel, on clicking on anything like plugin or themes or any link there....page redirects me to login page again and after on the new login page....username & password not working....

I installed the forum under existing wordpress installation....is there myBB conflict with worpress

Directory structure is

Main domain root directory {Root}

Under this directory {forum} & {wordpress}

in forum myBB & in wordpress wordpress installation.....

Please advice to correct the problem??
cookie domain can be .supportie.com & cookie path can be /forum/

first change them in ~/inc/settings.php file
then you should be able to log into forum admin panel & put correct cookie settings
admin panel >> configuration (settings) >> site details

cookie related guidance
-oh you did remove it lol-
(05-17-2015, 05:22 AM).m. Wrote: [ -> ]cookie domain can be .supportie.com & cookie path can be  /forum/

first change them in ~/inc/settings.php file
then you should be able to log into forum admin panel & put correct cookie settings
admin panel >> configuration (settings) >> site details

cookie related guidance

below statement hold correct for me and i did the same thing....
  • If your URL is http://subdomain.example.com, your settings should be:
    • Cookie Domain: subdomain.example.com OR .example.com
    • Cookie Path: /
but i can able to login to admin panel but after clicking anything in admin panel ..i logged out and again asking to enter the login details.....at that time login details are not working....

I also can able to see any .htaccess file in my installation only htaccess.txt and .htaccess-nginx.txt is there.....

I am on an Nginx server with varnish installed...
at present your cookie settings are like below and they are not working
Quote:cookieDomain = ".supportie.com" , cookiePath = "/"

please change as suggested and check again by clearing your browser cookies

Edit: also try removing www from the board url at the site details in forum admin panel
(05-17-2015, 06:49 AM).m. Wrote: [ -> ]at present your cookie settings are like below and they are not working

Quote:cookieDomain = ".supportie.com" , cookiePath = "/"

please change as suggested and check again by clearing your browser cookies

Edit: also try removing www from the board url at the site details in forum admin panel
 Nothing helping me out...i tried both in cookie path and cookie domain...
while setting up i setup without www...
I can log in to admin panel but if i click anything in admin panel...i logged out and the cant able to log in...but if i changed the url to forum.supportie.com/admin/index.php then login work
you may PM me temporary access to forum admin panel & files (FTP) to check it
you can give your own credentials and change them later