MyBB Community Forums

Full Version: Moving threads
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Good morning.

I wonder how i can move threads from one forum to another and keep old thread in old forum with a message like "thread moved" or something similar.

I know how move a thread but it moves and the member who posted the thread doesnt knows the thread has been moved and manly will tnink has been deleted.

Thanks for help!!
Click on Move thread and leave redirect in existing forum for days: leave blank for good or change it 7 days or as many days you like....
Hi Ytt, thanks for your reply.

I am doing that you told me but it doesnt moves, it appears as moderation Queue.
see attached

Can u help please?

Thank you!!
are you doing this....  Huh

[Image: image.png]

[Image: image.png]
hello, yes , i am doing that and adding "leave 60 days", but thread doesnt moves, every time i try to do it again it appears as in a moderation queue, as you can see in the image :-( dont know why...

The date and time that appears is two hours difference, anyway i tried updating the time and same problem...
run a file verification from ACP >> Tools & Maintenance >> File Verification

ignore any errors related to install directory and images... please share if there is any other errors...
(06-21-2015, 12:34 PM)mmadhankumar Wrote: [ -> ]run a file verification from ACP >> Tools & Maintenance >> File Verification

ignore any errors related to install directory and images... please share if there is any other errors...

Hello. I did de verification and there is not any error reported.

Can i attach a videoscreenshot to let you know how i did the move thread process? im traying to attach a 7MB video, but looks like is not allowed

thanks for your help!

I think there is some bug with delayed moderation and time zone on 1.8X

If i try to move a thread with delayed tool, appears 2 hours less and pm format.
checking my CP appear in 24 h format.. i tried changing the parameters but still doesnt work.
googleing i found there is a bug with time a delayed moderation tool, but i dont know how o fix it.

Any Help?

http://community.mybb.com/thread-165257-...pid1135963