MyBB Community Forums

Full Version: Dates & times not showing up in locations and...
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm currently having this issue on my forum where the dates & times aren't showing up in various locations. 
For example:

[Image: ef3d4f34eadc438422d8d44b3567fd3a.png]

it's also happening in posts. 

[Image: 22ba65a440703265398c066327c806bd.png]


There is also a problem with the messaging system.
whenever a user receives a message instead of the title appearing it shows numbers, example:
[Image: abbac6b696197fb90fbfee6e7f5de21e.png]

when you click on the numbers, it shows as an invalid PM? 
[Image: 4dcd96a12793f7704208a14e82026374.png]

does anyone know a fix for these?
exactly which version of MyBB you are using and which language pack ?
if you are using British English pack then you have to use American English pack
(07-14-2015, 02:00 PM).m. Wrote: [ -> ]exactly which version of MyBB you are using and which language pack ?
if you are using British English pack then you have to use American English pack

I'm using language pack "English (American)" version: 1805.
Mybb version: 1.8.5
And which theme you are using ? can we have your forum url ..
(07-14-2015, 02:24 PM).m. Wrote: [ -> ]And which theme you are using ? can we have your forum url ..

The theme i'm using is currently not the default theme as i'm editing it. 
but here's my forum url: http://forumauthority.com/index.php
& the theme i'm using: http://community.mybb.com/mods.php?action=view&pid=481

fixed.