MyBB Community Forums

Full Version: Help on making a send e-mail for verification?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello I am kinda new on forums and all, but I am wondering why....
When I made a test dummy, (tester2) <name>@email.com there were no "verification" For it...How do I make it work?
Is it in a setting in My Admin CP >  Huh
Any help will be nice! Thank you!
go to acp > configuration > login & registration
(07-22-2015, 01:36 AM)Icon Wrote: [ -> ]go to acp > configuration > login & registration

Yes verification was set on.
But still my tester2 didn't get the Email for the verification? I look tho Junk and inbox. Still nothing.
(07-22-2015, 01:53 AM)Cool-Knight Wrote: [ -> ]
(07-22-2015, 01:36 AM)Icon Wrote: [ -> ]go to acp > configuration > login & registration

Yes verification was set on.
But still my tester2 didn't get the Email for the verification? I look tho Junk and inbox. Still nothing.

probably you don't have a mail server
try mandrillapp.com
(07-22-2015, 12:43 PM)Icon Wrote: [ -> ]
(07-22-2015, 01:53 AM)Cool-Knight Wrote: [ -> ]
(07-22-2015, 01:36 AM)Icon Wrote: [ -> ]go to acp > configuration > login & registration

Yes verification was set on.
But still my tester2 didn't get the Email for the verification? I look tho Junk and inbox. Still nothing.

probably you don't have a mail server
try mandrillapp.com

I do have a mail server, from my site. I have: [email protected] and i have [email protected]
Edit: My ISP has these options.
Email. »  Email
[Image: 2_3.gif]
Manage Email Accounts
[Image: 8_4.gif]
WebMail
[Image: 2_1.gif]
Email
Forwarders
[Image: 2_2.gif]
Modify
MX Record
[Image: 8_5.gif]
More Email Services

Okay..."Staff" I am still not getting any help here...Why? I posted my info. And I still have not been given help for this...!

Kay...I am not getting help on this topic. I think I'll just disable the email thing.

Forget it! >_> to much for something that what I won't using!