MyBB Community Forums

Full Version: Profile error please help
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
When ever I click on a profile I get this error
http://screenshot.sh/m7OyTA15F6pxH

My url is bunchedsocial.com
exactly which version of MyBB you are using? is it recently upgraded from MyBB 1.6 ?
im using 1.8
Did you upgrade from 1.6 recently, because the column hidden in table profilefields was used in 1.6 and no longer in 1.8.
This would mean a 1.6 script in your installation.

Can you make sure that you have a complete 1.8 installation by:

  1. Looking at AdminCP -> Home and make sure that 1.8 is shown there;
  2. Run file verification from AdminCP -> Tools & Maintenance. Possible messages about files in the install directory can be omitted.
I installed a clean version of 1.8, everytime someone tries to register I get this
http://screenshot.sh/odwAto609rU6J
I wnt to tools and maintenance and optimized databases, it did nothing

I fixed this by downloading mybb again, and re-uploading members.php
Leave this open for anyone else with the same issue
(08-10-2015, 06:56 PM)Mutual Wrote: [ -> ]I installed a clean version of 1.8, everytime someone tries to register I get this
http://screenshot.sh/odwAto609rU6J
I wnt to tools and maintenance and optimized databases, it did nothing

I fixed this by downloading mybb again, and re-uploading members.php
Leave this open for anyone else with the same issue

I already had found out that the problem had to be with members.php. So when you had runned File Verification you should have found that member.php was changed with respect to the original 1.8 version (that was the reason I asked you to run File Verification, not Optimize Databases which had nothing to do with this problem).