MyBB Community Forums

Full Version: Inline Moderation not showing up at all
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello, my inline moderation isn't showing up at all. I searched up some threads, but I didn't find a solution. I think you will need my headerinclude, so here it is.

<!-- start: headerinclude -->
<link rel="alternate" type="application/rss+xml" title="Latest Threads (RSS 2.0)" href="/syndication.php" />
<link rel="alternate" type="application/atom+xml" title="Latest Threads (Atom 1.0)" href="/syndication.php?type=atom1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>
<script type="text/javascript" src="/jscripts/general.js?ver=1804"></script>
<script type="text/javascript" src="/jscripts/report.js"></script>
<link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700,700italic,500italic,400italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:400,700' rel='stylesheet' type='text/css'>
{$stylesheets}
<link href="images/poly/css/bootstrap.css" rel="stylesheet">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- end: myalerts_js_popup -->
<!-- end: headerinclude -->
that code is incorrect & not complete. exactly which version of MyBB you are using and can we have your forum url
if you need direct help & if you can wait for about an hour then you may PM me temporary access to your forum admin panel to check it
Bump? Can someone please help me? I need this fixed ASAP. Sad
So its not showing up at all, or its not working?

-Arne.
I would start with uninstalling all active plugins and install the correct headerinclude script for your MyBB version.

When it works then, you can install plugins one by one, checking each time whether it still works correctly.
When I re enabled all of them, then the inline moderation showed up. Now, it has that common issue where it says I haven't selected any. I tried that plugin method again and still nothing.

EDIT: It's fixed now. I figured it out.
(08-20-2015, 10:01 PM)LegendWill Wrote: [ -> ]EDIT: It's fixed now. I figured it out.

Can you explain what the solution was, others may learn from that.
I just replaced the default MyBB 1.8.5(whatever you have) headerinclude and pasted it in my headerinclude and it fixed it. Then I added back all my css and other things.