MyBB Community Forums

Full Version: User Registration. Red Username box.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello MyBB, I really need help. Users cannot sign up on my site due to whatever username they put the box goes red and won't let them proceed with the sign up, it worked with the other themes but won't work with the current My theme is FragStar and my site is http://eliteclan.xyz/ Please help. Thanks in advance.
most probably you have to replace general.js file

run file verification tool available at tools & maintenance section of admin panel to find missing / changed files.
ignore files reported from install folder & its subfolders. also ignore reported images.
you have to replace reported files from MyBB source files pack of your forum's version.
(09-03-2015, 01:40 PM).m. Wrote: [ -> ]most probably you have to replace general.js file

run file verification tool available at tools & maintenance section of admin panel to find missing / changed files.
ignore files reported from install folder & its subfolders. also ignore reported images.
you have to replace reported files from MyBB source files pack of your forum's version.

I tried to do what you said but it said "Can't connect to mybb server please try again in a minute" so i replace the general.js manually Via FileZilla now my site's crashed, did I do something wrong? I've put the old general.js back but the site's still down so I'm a little confused. Thanks
^ now your forum is working & looks like registration is also working
(09-03-2015, 02:06 PM).m. Wrote: [ -> ]^ now your forum is working & looks like registration is also working

Oh okay, I've just tried my site now but it keeps timing out when trying to connect, can you confirm it's up and working for you? So I know if the problem for me is local. Thank you.
^ hmm., again your forum has incorrect general.js file (actual general.js file size is about 12.5KB)
(09-03-2015, 02:28 PM).m. Wrote: [ -> ]^ hmm., again your forum has incorrect general.js file (actual general.js file size is about 12.5KB)

Yes, sorry I switched it back to the old (non-working/incorrect) one to see if my site would work for me but it didn't, I'm changing it again now. Check it again in one minute and tell me if it's correct. Thanks.

(09-03-2015, 02:28 PM).m. Wrote: [ -> ]^ hmm., again your forum has incorrect general.js file (actual general.js file size is about 12.5KB)

Also 5 people have told me that the site is up, but on my PC and iPhone it keeps saying it's timed out and can't connect. Like it's crashed. I tried the site "isdownnow" and entered my URL and it says it's Up and running. I also tried a proxy and it works. It's just my IP/computer that wont connect. Any ideas? Thanks in advance.
^ well, registration is working now. please delete user account spm (uid = 6) on your forum.
(09-03-2015, 02:54 PM).m. Wrote: [ -> ]^ well, registration is working now. please delete user account spm (uid = 6) on your forum.

I would but my computer won't let me access the site so I can't sign in as admin, almost like my IP is blocked, but it isn't, you may not know the answer to this, but do you know how to fix it?
^ I haven't seen your modified post. clear your browser cookies & cache. close your browser. reopen browser and check again ..
(assumed that you are not blocking any IP addresses)