MyBB Community Forums

Full Version: Can't edit showthread, tid and sid error
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have successfully made changes to the index, header, footer and forumdisplay templates, however I'm unable to make changes to showthread. I'm getting this even if I instantly click on save without changing anything.

[Image: HEVePKm.png]

Also all files have proper permissions.
[Image: k3Z1FnB.png]

I manually updated index.php inside the admin folder to 755 as it was suggested on another thread, but that didn't work either.

Any ideas? Thanks in advance.
Have you upgraded to 1.8.6? If not, do that first and see if that fixes your issue.

If you are on 1.8.6 and your issue is not solved, run the File Verification Tool and report any files missing or changed other than those listed in the install directory. ACP->Tools->File Verification.
(09-11-2015, 12:44 PM)dragonexpert Wrote: [ -> ]Have you upgraded to 1.8.6?  If not, do that first and see if that fixes your issue.

If you are on 1.8.6 and your issue is not solved, run the File Verification Tool and report any files missing or changed other than those listed in the install directory. ACP->Tools->File Verification.

I was using 1.8.5 and had this issue, so I updated to 1.8.6 and still had it.

The File Verification found an issue with inc/languages/english/global.lang.php
Try turning the option to disable all plugins to yes and see if you are able to edit those templates without problems. ACP->Config->General Settings->Disable All Plugins-> Set to yes.
(09-11-2015, 06:26 PM)dragonexpert Wrote: [ -> ]Try turning the option to disable all plugins to yes and see if you are able to edit those templates without problems.  ACP->Config->General Settings->Disable All Plugins-> Set to yes.

Nope, still can't save
Oh well it looks like it's fixed. Maybe one of the above solutions actually worked but I couldn't tell because of caching.