MyBB Community Forums

Full Version: Error in 'Configuration'
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Whenever I try to editing the settings in the 'Configurations' page in the AdminCP I get an error message that persists. I'm not entirely sure where to navigate where to change the CHMOD to 777. 

[Image: 9pqknsm.jpg]

The link for 'MyBB Docs' is broken so I have not been able to use that for additional information on CHMODing. Thanks to anyone to tries to help, any help is appreciated!
You can use a FTP client like Filezilla (free to download) to connect to your files on server. Then simply right click on the file to view / change it's permissions.
(11-13-2015, 07:29 PM)Ashley1 Wrote: [ -> ]You can use a FTP client like Filezilla (free to download) to connect to your files on server. Then simply right click on the file to view / change it's permissions.

I did this for the 'cache' is that right? Maybe I'm being stupid but this is confusing me, because when I do that and change it to '777', then, I go and try to use the 'configuration' and edit, it still comes up with the same error again. 

But when I go to check if I've done the permissions correctly, the permissions change to 700. If there is something else that's causing that problem, then I'm not too sure what to do with that. 

Sorry for being such a dunce, thanks again!

[Image: 9MQD6Bm.png]
Are you already using a FTP client, and able to change permissions that way? The file to set permissions on is settings.php

Sorry, only see the image now. So you have to find the file settings.php in the right hand pane and change the permissions there.
(11-13-2015, 08:40 PM)Ashley1 Wrote: [ -> ]Are you already using a FTP client, and able to change permissions that way? The file to set permissions on is settings.php

Sorry, only see the image now.  So you have to find the file settings.php in the right hand pane and change the permissions there.

Thanks!