MyBB Community Forums

Full Version: Invalid Adminstration Session
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Out of the blue, no changes to board, I started getting the following at the top of my board.
[Image: Capture1.jpg]
When trying to sign in the admin panel I get the following:
[Image: Capture2.jpg]

I can actually get over to the admin panel by clicking "Shift" login.  However; that is far as I can get.  None of the links on the admin panel work.  I just get the "Invalid adminstration session" message again.

Please help,

Steve Smith
P.S. myBB version is 1.8.6
have you manually edited php files (esp. index.php file) for any purpose ?
(01-09-2016, 03:47 PM).m. Wrote: [ -> ]have you manually edited php files (esp. index.php file) for any purpose ?

No I have not... I have not made any changes to anything in several days.
can you reupload index.php file from MyBB 1.8.6 files pack and check if it fixes the issue
(01-09-2016, 05:38 PM).m. Wrote: [ -> ]can you reupload index.php file from MyBB 1.8.6 files pack and check if it fixes the issue

Yes!  Problem solved!

Many thanks

Whoops... that only solved the first probem.  It still will not recognize me as the admin.  I also have another username for the admin and it will not recognize that either.   So I uploaded a new index.php in the admin folder too... no change, still get the "Invalid Administration Session" message.

Any other ideas?

Thanks,

Steve Smith
rename inc/plugins/tapatalk.php file as tapatalk.php.old and try again
(01-09-2016, 06:22 PM).m. Wrote: [ -> ]rename inc/plugins/tapatalk.php file as tapatalk.php.old and try again

That made no difference...  I also tried to log out and it said that I was logged out, but I am not.  I also tried to log in with a different admin account using a different browser and it only recognizes that as a guest not as admin
^ okay. can you reupload /inc/functions_user.php file and check
(01-09-2016, 06:38 PM).m. Wrote: [ -> ]^ okay. can you reupload /inc/functions_user.php file and check

Yes, yes, yes!  All working fine now.

Many, many thanks!
(01-09-2016, 07:01 PM)NevadaFox Wrote: [ -> ]
(01-09-2016, 06:38 PM).m. Wrote: [ -> ]^ okay. can you reupload /inc/functions_user.php file and check

Yes, yes, yes!  All working fine now.

Many, many thanks!

I'm a new mybb user and I too just experienced this problem. I followed the steps listed above and no fix yet. 

Are there other steps to take?

This error occurred after registering the first user through the registration system. The user can log in but it shows the user as a guest. A second user registration duplicated the same error and now the Invalid Admin session problem is popping up.

Thanks for any assistance.
Pages: 1 2