MyBB Community Forums

Full Version: Mass Mail Not Working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
For some odd reason Mass Mail is not working for my forum (I send mass mail via Private Message NOT e-mail). This is the second time I've tried to use it.

I had click this 'deliver immediately' option and had done this yesterday (and had done it once before that about a month ago). Both of them still say "Queued" and they NEVER send. 

This is frustrating, as I'm in need of this to work.

I have checked the System Mail Log to see if anything is coming back with an error and nothing. Any ideas on whats going on?
1. System Email Log is for emails.
2. Sending of mass messages is done through a task (even if immediate option is chosen)
3. This means that either someone needs to be online when the task is about to run or you need to run it manually in ACP -> Tools & Maintenance -> Task Manager -> clock icon next to Mass Mail
Hmm, oddly I had somehow disabled that task (re-enabled it) but worked like a charm. Thank you!