MyBB Community Forums

Full Version: Inline Mod Not Working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Please PM me for a temp admin account, if you need!

Tried to research and solve the issue on my own, but to no avail! My mod tools work fine, but in-line moderation does not. I check the boxes and at the bottom it stays (0)
Are you using a 1.8 compatible theme? if not please read more here:
Are you getting any console errors with the javascript?

Your CSS seems to be messed up too (i think)
The theme is just my editing from the default skin. No errors from javascript.

My CSS is messed up, if only 'cause I'm new at skin-making and I'm very sloppy with it, hahah :'D
multiple loading of jquery is the likely issue... remove the below code from your templates...

<script src="//"></script>

i believe you have one each in header and headererlcomeblock templates... remove both of them, as mybb by default loads the jquery in the headerinclude template..
Ahh it worked, you're a life saver!! Thank you so much Smile