MyBB Community Forums

Full Version: Inline Post Moderation Issues
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

I did searched "Inline Post Moderation" but now tired didn't working. I tested in real domain that don't working with Inline Post Moderation clicked and got an error message, but in localhost is worked without any issues.

I used the theme (theme: Focus) as original but, I did all modified with CSS etc. and I copied theme via exported to test another localhost that worked including "inline post moderation" too. but in Real domain with hosting didn't working clicked "inline post moderation" still issues for many times. Please see my screenshot links in the below.

PS: headerinclude template is same in localhost and real domain too. and Plugin is same in localhost and real domain too.

#2 PS: I not good English in write in the above, Thanks.



In LOCALHOST (XAMPP)

MyBB Version 1.8.7
PHP Version 5.6.11
SQL Engine MySQLi 5.6.25


http://i.imgur.com/zHCLj6E.png
http://i.imgur.com/lXbsAeE.png (working after clicked)

-

In REAL DOMAIN [ www.precure.ca/forums ]

MyBB Version 1.8.7
PHP Version 5.5.31
SQL Engine MySQLi 5.6.30


http://i.imgur.com/Esv2VBH.png
http://i.imgur.com/YZ7N1yf.png (not working after clicked)
which plugins are in active status ?
would you like to PM me temporary access to forum admin panel to check ..
Here, http://i.imgur.com/z5gaIsZ.png for plugin lists that activated.
^ looks like plugins are not cause for the inline moderation problem you have.
it could be mod_security - needs to be checked.
I don't know if mod_security is default that not sure yet, but I'm own dedicated server and provided by OVH Canada (Montreal). I sent PM you for details.
suhosin.cookie.encrypt needs to be turned OFF (more details)
Adding from the above

You can try disabling it by placing this in your .htaccess
php_value suhosin.cookie.encrypt 0


Or contact your host and ask them to disable suhosin.cookie.encrypt
(05-22-2016, 03:46 AM)Tactrus Wrote: [ -> ]Adding from the above

You can try disabling it by placing this in your .htaccess
php_value suhosin.cookie.encrypt 0


Or contact your host and ask them to disable suhosin.cookie.encrypt

I have root access and i did added "php.ini" from root server and restarted. I'm wait for 5-7 minutes to retry login because i added and restarted and kicked me to logged out in 8 mins ago.

PS: didn't work in .htaccess because got 500 error then php.ini is worked aftermath.

Update

Worked it. Thanks.