MyBB Community Forums

Full Version: Whatt???
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
View forum takes me to:

[Image: ubl409Y.png]
... do you actually have PHP installed on your server/webhost? Confused
(05-29-2016, 09:10 PM)Marisa Wrote: [ -> ]... do you actually have PHP installed on your server/webhost? Confused

Yes I do :/

Well...http://soulrpg.pe.hu/Forums/index.php gives me an error as in, Its not there and that there is no such thing when there is a index.php etc

Anyone gonna help? Sad

Can someone please help me?
Check your file permissions and make sure index.php is a default document for your web server.
(05-29-2016, 11:41 PM)nth Wrote: [ -> ]Check your file permissions and make sure index.php is a default document for your web server.

How would i exactly do this? Mesa is noob at MyBB
Read the installation process. If you did everything right, you wouldnt get this error
I fixed it, the host service had a auto installer that clearly did not install it correctly so I had to install it myself by downloading mybb and uploading it to my website files-directories etc
And you've placed it in the public_html file yea? Also, I wont be able to reply. Work.
When you mess with permission's and unable to fix, your best choice is to login your Cpanel - > click Relode or Reset Account button. This will bring you to stock settings (All files and custom settings will be lost)

If this option is not available then you may ask your host to do this for you from their end (Support ticket)