MyBB Community Forums

Full Version: Favicon issues
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
OK I am DEF not any kind of expert BUT.... I upload my favicon where it is supposed to be (in the root directory) and its still not showing up. My forum is located in mywebsite.com/forum, So i assume it put it in the "Forum" location right?

I see another method that says....

Step 1:
Go to Admin CP > Templates & Style > Templates > Your Theme Templates > Ungrouped Templates > headerinclude

Step 2:
Add the following code to the top of the headerinclude code


<link rel="shortcut icon" href="path to icon/favicon.ico" />

Well, if I Go to Admin CP > Templates & Style >...... I have no "Templates" linkor anything that says "Ungrouped Templates" Or Headerinclude. Am I using an old version or something?

Why can't there just be a "load your favicon here" thing somewhere on the admin CP.... UGH!

I know this is probably a really annoying post but I could use some help Rolleyes
I use this plugin. Complete no-brainer: http://community.mybb.com/mods.php?action=view&pid=54
plugin is unnecessary for displaying favicon. what is your forum url ?
are you main administrator of your forum with full access to everything ?
OK I found the headerinclude thing and uploaded the ico and png files to the proper locations, put in the code and ....NOTHING.

minecraftninjas.com/forum

Yes I am the administrator

(06-23-2016, 01:33 PM).m. Wrote: [ -> ]plugin is unnecessary for displaying favicon. what is your forum url ?
are you main administrator of your forum with full access to everything ?

https://minecraftninjas.com/forum

Yes I am the admin with full access.
Upload favicon to root directory, rename your favicon file to favicon.ico, press CTRL + F5 on your forum.
(06-23-2016, 01:29 PM)Wiggo Wrote: [ -> ]I use this plugin. Complete no-brainer: http://community.mybb.com/mods.php?action=view&pid=54

How do you install the plugin? It comes with no read me file or anything....
(06-23-2016, 03:16 PM)klbsa Wrote: [ -> ]
(06-23-2016, 01:29 PM)Wiggo Wrote: [ -> ]I use this plugin. Complete no-brainer: http://community.mybb.com/mods.php?action=view&pid=54

How do you install the plugin? It comes with no read me file or anything....

Login to your directory via FTP, find the inc folder & open it, browse to plugins and upload the file there.

Go to your ACP > Configuration > Plugins & Activate it.
(06-23-2016, 03:17 PM)ibz31 Wrote: [ -> ]
(06-23-2016, 03:16 PM)klbsa Wrote: [ -> ]
(06-23-2016, 01:29 PM)Wiggo Wrote: [ -> ]I use this plugin. Complete no-brainer: http://community.mybb.com/mods.php?action=view&pid=54

How do you install the plugin? It comes with no read me file or anything....

Login to your directory via FTP, find the inc folder & open it, browse to plugins and upload the file there.

Go to your ACP > Configuration > Plugins & Activate it.

Thank you!
As .m. said a plugin is not needed to display a favicon. Just do this: http://community.mybb.com/thread-194637-...pid1227302
(06-23-2016, 01:51 PM)ibz31 Wrote: [ -> ]Upload favicon to root directory, rename your favicon file to favicon.ico,  press CTRL + F5 on your forum.

Hi,

I have exactly like this, still my favicon won't show up anywhere in the adressfield.
Any other ideas what could be wrong?
Ray
Pages: 1 2 3