MyBB Community Forums

Full Version: JS not working on forum
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Would appreciate some help. Javascript isn't working for some reason on my forum

I can't use thread moderation tools, the dropdown button next to welcome, user does not work, and I cannot use quick-edit and no text editor pops up.

What is wrong here? I'm new to myBB and really could use some help. Thank you.
(07-25-2016, 08:15 PM)royalty Wrote: [ -> ]Would appreciate some help. Javascript isn't working for some reason on my forum: pokehome.net

I can't use thread moderation tools, the dropdown button next to welcome, user does not work, and I cannot use quick-edit and no text editor pops up.

What is wrong here? I'm new to myBB and really could use some help. Thank you.

Just out of curiosity have you just recently installed mybb? or Have you had mybb up for a while and then happen to experience this problem randomly?
(07-25-2016, 08:19 PM)Silest Wrote: [ -> ]
(07-25-2016, 08:15 PM)royalty Wrote: [ -> ]Would appreciate some help. Javascript isn't working for some reason on my forum
I can't use thread moderation tools, the dropdown button next to welcome, user does not work, and I cannot use quick-edit and no text editor pops up.

What is wrong here? I'm new to myBB and really could use some help. Thank you.

Just out of curiosity have you just recently installed mybb? or Have you had mybb up for a while and then happen to experience this problem randomly?

Recently installed it last week.
(07-25-2016, 08:26 PM)royalty Wrote: [ -> ]
(07-25-2016, 08:19 PM)Silest Wrote: [ -> ]
(07-25-2016, 08:15 PM)royalty Wrote: [ -> ]Would appreciate some help. Javascript isn't working for some reason on my forum: pokehome.net

I can't use thread moderation tools, the dropdown button next to welcome, user does not work, and I cannot use quick-edit and no text editor pops up.

What is wrong here? I'm new to myBB and really could use some help. Thank you.

Just out of curiosity have you just recently installed mybb? or Have you had mybb up for a while and then happen to experience this problem randomly?

Recently installed it last week.

So this was not a problem that occured when you first had mybb installed correct? if not then I was going to recommend maybe a error of some sort had occured during the installation. But if this just now has started happening then I would not have any advice to give since im still fairly new to mybb myself  Toungue
(07-25-2016, 08:31 PM)Silest Wrote: [ -> ]
(07-25-2016, 08:26 PM)royalty Wrote: [ -> ]
(07-25-2016, 08:19 PM)Silest Wrote: [ -> ]
(07-25-2016, 08:15 PM)royalty Wrote: [ -> ]Would appreciate some help. Javascript isn't working for some reason on my forum: pokehome.net

I can't use thread moderation tools, the dropdown button next to welcome, user does not work, and I cannot use quick-edit and no text editor pops up.

What is wrong here? I'm new to myBB and really could use some help. Thank you.

Just out of curiosity have you just recently installed mybb? or Have you had mybb up for a while and then happen to experience this problem randomly?

Recently installed it last week.

So this was not a problem that occured when you first had mybb installed correct? if not then I was going to recommend maybe a error of some sort had occured during the installation. But if this just now has started happening then I would not have any advice to give since im still fairly new to mybb myself  Toungue

It's always been there...


Still need help.
Do these functions work on the default theme ?
(07-25-2016, 08:37 PM)Ashley1 Wrote: [ -> ]Do these functions work on the default theme ?

I need them to work on this it is now my default.
(07-25-2016, 09:15 PM)royalty Wrote: [ -> ]
(07-25-2016, 08:37 PM)Ashley1 Wrote: [ -> ]Do these functions work on the default theme ?

I need them to work on this it is now my default.

Please don't create duplicate threads. rather wait for a response in the other one. The problem is obviously the theme (which i doubt since many people use it) or your installation of it.
(07-25-2016, 09:23 PM)Ashley1 Wrote: [ -> ]
(07-25-2016, 09:15 PM)royalty Wrote: [ -> ]
(07-25-2016, 08:37 PM)Ashley1 Wrote: [ -> ]Do these functions work on the default theme ?

I need them to work on this it is now my default.

Please don't create duplicate threads. rather wait for a response in the other one. The problem is obviously the theme (which i doubt since many people use it) or your installation of it.

I literally just reinstalled the new version of the other one if you read the thread. Why would javascript just randomly not work?