MyBB Community Forums

Full Version: MyBB could not find the theme with the file you uploaded. Please check the file
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hello,

I just installed MyBB and wanted to upload theme. I did upload theme images to /images/ folder like this /images/blackbb/

But when I want to upload .xml file of the theme error message apperas:

The following errors were encountered:
  • MyBB could not find the theme with the file you uploaded. Please check the file is the correct and is not corrupt.
Which theme? Where did you download it from? Are you uploading the whole .zip file or just the .xml?
I tryed to install Duende V2 and BlackBB-5(http://mods.mybb.com/view/blackbb-5-0)

I uploaded all to the folders according to the .xml file which I red paths with Duende V2 and BlackBB all into /images/ folder.

A the .xml file in the admin CP panel uploaded in themes section -> import
The theme you linked is outdated, try an up-to-date theme from here:
http://community.mybb.com/mods.php?actio...ory=themes
I downloaded - JAMPS GamerZone but there is more folders like varios, jscripts,box .. what I should do with them?

Uploaded whole folder (JAMPS GamerZone) even with sub-folders to /images/ but still same error.
(08-04-2016, 09:42 PM)Keagan Wrote: [ -> ]I downloaded - JAMPS GamerZone but there is more folders like varios, jscripts,box .. what I should do with them?

Uploaded whole folder (JAMPS GamerZone) even with sub-folders to /images/ but still same error.

Upload the enter folder contents to your root forum directory.
Then, install your theme via the .xml file in your ACP.

should you trust me enough, I can attempt this myself if you PM me a temporary admin account, though I would suggest for your safety that you either do this with a certified MyBB staff member, or that you attempt it yourself. Smile
Well I uploaded the template into root directory, but still same error, when I try to upload .xml file.
It seems the theme was written for 1.6, that may be the issue; even if you could get it to import, you'd have numerous problems with it. You'll need to find a 1.8 compatible theme instead.
I downloaded this theme http://community.mybb.com/mods.php?action=view&pid=230 .. There is only images folder and .xml file. Tryed to upload it into /images/Carbon/ and upload .xml in admin CP. Still same error. According to .xml file propetly path is /images/Carbon

Carbon is MyBB Versions: 1.8.x
does uploading attachments with posts work fine without any problems ?
Pages: 1 2