MyBB Community Forums

Full Version: File Verification: Found Problems
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
File Verification: Found Problems
Statusml><!--[if lt IE 7 ]><html class="ie6"><![endif]--><!--[if IE 7 ]><html class="ie7"><![endif]--><!--[if IE 8 ]><html class="ie8"><![endif]--><!--[if IE 9 ]><html class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]>--><html><!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><title></title><meta name="viewport" content="width=device-width, initial-scale=1"><noscript><meta HTTP-EQUIV="REFRESH" content="0; url=/legacy"></noscript><meta name="description" content="See related links to what you are looking for."/></head><body><script type="text/javascript">g_oW=(function(){var
;})();(function(){var aCl=screen,QW=window,aBr=QW.location,aCy=top.location,Dv=document,RH=Dv.body||Dv.getElementsByTagName('body')[0],aCv=0,aCu=0,aCw=0;function aCs(){aCw++;aCv=QW.innerWidth||Dv.documentElement.clientWidth||RH.clientWidth;aCu=QW.innerHeight||Dv.documentElement.clientHeight||RH.clientHeight;if(aCv>0||aCw>=5){aCx();}
x(){var ec=undefined,Ih=encodeURIComponent,aCq;if(aCy!=aBr&&g_oX.r_s===ec)

[Image: f2QF512.jpg]
forum link
i suspect this why the register button is not working
im getting also reposrts that people cant login also with facebook and the most weird thing
i need help as soon as possible
how to find and fix these problems
due its not telling me where is that files

about register i have just fixed it by this topic
why there is no one responding Sad
I have managed to replicate this error, and it might be related to https roll-over.
We're looking into this and apologise for any inconvenience this might cause.
ok thanks for the reply first
i hope that being fixed soon
i dont know what problems it might cast
but im sure the stuff and team might know all what these errors might do
thanks again
any news about that errors
fixed or still not yet
thanks and sorry for bothering
Please update to 1.8.8 - this should resolve the issue that you are experiencing here. 
You can find the update package here: Changed Files Package

or the full package here: full 1.8.8 Release Package

Be sure to follow the docs for upgrading here:
Follow the Docs Upgrading Instructions
sorry i lost where this topic so i did not follow after update im not sure what is going on but its seems i cant check for this
for now

There was a problem communicating with the MyBB server. Please try again in a few minutes.