MyBB Community Forums

Full Version: Mark as resolved for mybb 1.8?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Mysupport doesn't work for 1.8, what can I get to help with this?
Have you tried changing compatibility to 18 from 16 in the plugin ?
(09-01-2016, 02:46 PM)WallBB Wrote: [ -> ]Have you tried changing compatibility to 18 from 16 in the plugin ?

I did, however it was broken.