MyBB Community Forums

Full Version: same ip all users
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
On every single users' account and posts, it shows the same IP address -- 10.108.81.140.As a result, new users cannot join because they get the message that two people on the same IP have signed up already. I am running the latest version of MyBB, and was wondering if anybody is having/was having this issue before, and how they came to fix the issue at hand.

Thank you!

i installed fresh mybb with another prefix on same web hostin....same problem...i tried that on another web host with same files+db and worked...
its because of suPHP(as i got in first consideration) it happened on my server but after disable the suPHP and switching to latest version of php everything worked fine. Also by setting scrutinize IP to yes do the job
(12-13-2016, 03:46 AM)Dark-Power-Invader Wrote: [ -> ]its because of suPHP(as i got in first consideration) it happened on my server but after disable the suPHP and switching to latest version of php everything worked fine. Also by setting scrutinize IP to yes do the job
how disable PHP?
i don t have suPHP...
are you using any control panel to manage your website?
(12-13-2016, 04:37 AM)Dark-Power-Invader Wrote: [ -> ]are you using any control panel to manage your website?
Yes...control panel ovh...i don't have this option
i have in control panel ovh...to change Global PHP version


....fk this...now my members can't register,who's online is broken...
0 solutions on google
two days ago,yestarday...it's worked good...now....
its because of OVH firewall that is countering vistors IP(s).

contact your host for further solution.
i send a ticket to the ovh hosting
i installed phpbb3 on ovh....fresh files,new db = > same problem with ips ^_^
so isn't problem to the mybb platform...

now i am waiting...don't close this topic
ty Dark-Power-Invader...
You generally should wait 24 hours before bumping your own thread.

From MyBB, log into the ACP => Configuration => Settings => Server and Optimization Options.
Near the bottom is a setting labeled "Scrutinize User's IP address?". Set this to Yes. It will check various http headers to determine your users' real IP addresses. Let us know if this helps.
(12-13-2016, 04:48 PM)laie_techie Wrote: [ -> ]You generally should wait 24 hours before bumping your own thread.

From MyBB, log into the ACP => Configuration => Settings => Server and Optimization Options.
Near the bottom is a setting labeled "Scrutinize User's IP address?". Set this to Yes. It will check various http headers to determine your users' real IP addresses. Let us know if this helps.
if i actived this option...all users had same ip with webhosting...now working with option off...i don't know how....i sent ticket...i do not nothing...but now is ok with scruitinize user's ip address OFF...

when is ON...is not good