MyBB Community Forums

Full Version: I disabled Friendly Search Engine but IT STILL SAYS THE SAME MESSAGE!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey guys
This message pisses me off here is a screenshot:

I followed a tutorial and it says to disable search engine friendly URLs?

But it still says the same message like it's always enabled help me?
You need the 'Friendly Redirection Pages' setting under General Configuration, the setting you've changed is for Search Engine Friendly URLs which is totally unrelated to this redirect page.
Thanks I got it working.