MyBB Community Forums

Full Version: [solved]1.8.9 doesn't work even after above mods, lot of problems
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I updated today my board to 1.8.9 and discovered also that inline post moderation didn't work. I found the sticky at this forum and applied all the modifications, still no inline post moderation.

I emptied  my browser cache.

Is this solvable or can I go easy back to 1.8.8? I need those post moderation tools.

Are you sure you have made the changes to the correct theme? I initially made the error of updating a theme that was similarly named but not in use with the required changes
I only have one theme: Default


There is more broken, also Insert picture in post is not working any more.

Remove attachment is now posting and deleting thread is also not working.
It's a real mess.
You can also try Incognito/Private mode to make sure it's not a cache issue. Can you provide your board's URL?
Can I go back to 1.8.8 is a save manner? 
This 1.8.9 is a big show stopper for me, I have to take the board down now.

Incognito gives the same problems.
Does your theme rely on JavaScript libraries other than jQuery? It doesn't seem like it at first glance, which would make this line (footer template) unnecessary:
and removing it will likely solve the problem.
@Devilshakerz , thanks a lot!!!!

Can you explain why this is a problem after the update (and why this is a problem in the first place).
I don't think MyBB includes this (as it has no reason to), is it something you had added? It's a problem because jQuery.noConflict() unbinds the $ variable which jQuery usually uses, as $ is also used by other libraries, but as MyBB only uses jQuery, it's unnecessary.
Blush Ahhhhh, yes.  I added that "to-top" patch that I found on this forum.