MyBB Community Forums

Full Version: One mod unable to approve user posts
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
MyBB Version: 1.8.9, upgraded from 1.8.6 last week
Plugins: Required Approval 1.1, Prune Old Threads 1.0

Our forum is set up so that the first two posts made by a new user must be approved by an admin or moderator.

Since the upgrade to 1.8.9, one of my moderators can no longer perform this function.

Thinking it was a permissions issue as I found that the upgrade did wreak some havoc with admin/mod permissions which I had to change back after the upgrade, I have gone over his permissions with the proverbial fine-toothed comb and can not see any reason why he can no longer approve new posts in the Mod CP.

He also has admin privileges and he can approve posts in the Admin CP - just not in the Mod CP.

Other mods/admins, including myself, can approve new posts in the Mod CP.

From the mod in question:
"I also could not approve a new member's post when I accessed it through the ModCP and tried selecting the post and clicking the approve button. I had to go to the AdminCP and approve it that way. I did eventually get it approved."

I will ask him to tell me exactly what happens, and will report back here.



Never mind. Problem solved.

I asked the mod in question if he had cleared his browser cache. He hadn't. Clearing his browser cache solved the problem and he can approve new posts now.

The resolution here - clear browser cache.