MyBB Community Forums

Full Version: Admin Panel bug
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
When I log in in Admin panel, and I click any button inside admin panel it redirects me again in admin login panel and when I type username and password it doesn't reacts, even doesn't shows up the error message, what's the problem?

Here is the GIF proof for it.
https://gyazo.com/38395210a77a1f6180ed82ae8bacc32b
Not a bug, your cookie settings are incorrect.
(03-28-2017, 10:53 PM)NathanĀ Malcolm Wrote: [ -> ]Not a bug, your cookie settings are incorrect.

Can you help me ?I dont know how to fix it what can I do? Thanks in advice!
(03-28-2017, 11:10 PM)ub3rghost Wrote: [ -> ]
(03-28-2017, 10:53 PM)NathanĀ Malcolm Wrote: [ -> ]Not a bug, your cookie settings are incorrect.

Can you help me ?I dont know how to fix it what can I do? Thanks in advice!

please see our docs page on cookie settings: https://docs.mybb.com/1.8/faq/login/

as well as our cookie generator tool: https://docs.mybb.com/tools/cookie-settings
**mod note - as this isn't a bug, moving to the general support section**
for the local web server (i.e. server within computer system eg. XAMPP) cookie settings can be set like below
cookie domain --> leave it blank ; cookie path --> path of files folder (eg. /mybb/)

first cookies can be set in ~/inc/settings.php file
$settings['cookiedomain'] = "";
$settings['cookiepath'] = "/mybb/";
and then at Site Details page of configuration section at the forum admin panel