MyBB Community Forums

Full Version: You don't have permission to access /newthread.php on this server.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello, I add about 70 thread on my forum, but now I have fault when I try to Post Thread. What can be the problem?

You don't have permission to access /newthread.php on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
I tried with difference usernames but still same
check file permissions (CHMOD) of newthread.php file
in general, php files can be with CHMOD 644
yes, i checked, its 644, I tried with 666, but stil nothing
looks like your web host has added mod_security. contact web host support to disable it.

(link rectified)
ok, but when I start thread with little words, then no problem. If the thread is big, then I have this fault message.
^ most probably that is affect of mod_security.
what did your web host say about mod_security ?

can we have your forum url & a test user account ..

or you may PM me temporary access to forum admin panel & files to check
I have no answer at the moment from web hosting company. You have PM. Thank you.

The host company solved the problem. Thank you Mr .m.