MyBB Community Forums

Full Version: 403 problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Got an email there was an upgrade for MyBB 1.8.12 a few days ago and finally got around to trying to upgrade it. Seemed to work fine and then when it brought me to a page saying there was one more step which was to click another link that led to /install/upgrade.php

But when I clicked the link I get the 403 forbidden page and now can't even access the site. I did make a backup before doing the upgrade, however I'm still rather new with handling mybb and don't know how to revert back to the backup that was made.

site link is: https://errocanta.soul-bound.com/

I'd just like to revert back to the backup before I tried upgrading and breaking my thing lol, or be told what went wrong. I used softaculous to do the upgrade if that's need to know info.
Looks like a permission issue.

Look at this - https://docs.mybb.com/1.8/administration...rmissions/

Alternatively do you have any .htaccess files in that area that weren't there before you upgraded, something that might've slipped in as you were moving files over?
As far as I'm aware of no. I only clicked one button to do the upgrade within softaculous and then it did it's loading thing, sent me to the next page that said to click on a link to finish upgrading and couldn't even get into said link because it gave me the 403 problem.
(05-27-2017, 07:55 PM)Arkrael Wrote: [ -> ]As far as I'm aware of no. I only clicked one button to do the upgrade within softaculous and then it did it's loading thing, sent me to the next page that said to click on a link to finish upgrading and couldn't even get into said link because it gave me the 403 problem.

I wouldn't recommend using automated installers, there's so many issues that can occur. That being said since you used softaculous, have you contacted your host / softaculous to see what the issue could be?
No, it said softaculous doesn't provide support for other software so I assumed they wouldn't help and would just tell me to come here anyways.

I'm more than happy to revert back to the backup. I just don't know how and can't find anything on it. That or I'm just looking in all the wrong places.

Okay! after going through everything. I got it fixed and back up. Thank's you two for posting and giving me a few things to go off of to fix it up.