MyBB Community Forums

Full Version: Forum Has No Style!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
i was setting up my forum and afterward i noticed that it just shows pure html, not html code just text. any help?

Forum: https://kurion.net/forum/
(05-31-2017, 04:30 AM).m. Wrote: [ -> ]see faq: styles

sadly had no effect.
further support is denied. details sent through PM.
(05-31-2017, 04:53 AM).m. Wrote: [ -> ]further support is denied. details sent through PM.

i have read the PM and have acted accordingly.
as you are using https protocol, board url should also use it

you can first change it in ~/inc/settings.php file and then at
Site Details page of Configuration section in forum admin panel.

after changing it, hard refresh your browser (eg. press CTRL + F5) on forum index page.

if style appearance doesn't get fixed then
navigate to themes section of forum admin panel, open global.css of the active theme
in advanced mode (through tab selection) and save the style sheet without any changes.

then check again ..
(05-31-2017, 05:09 AM).m. Wrote: [ -> ]as you are using https protocol, board url should also use it  

you can first change it in ~/inc/settings.php file and then at
Site Details page of Configuration section in forum admin panel.

after changing it, hard refresh your browser (eg. press CTRL + F5) on forum index page.

if style appearance doesn't get fixed then
navigate to themes section of forum admin panel, open global.css of the active theme
in advanced mode (through tab selection) and save the style sheet without any changes.

then check again ..

still no luck, 

settings.php : https://hastebin.com/enemerower.xml

i used to host mybb on xamp on my local network and i could use it and it would look fine, however when i tried connecting to it from outside of my local network it would bug out like it is right now.
board url should be => https://kurion.net/forum
(05-31-2017, 05:27 AM).m. Wrote: [ -> ]board url should be => https://kurion.net/forum

THAT FIXED IT. I appreciate it alot. Thanks!