MyBB Community Forums

Full Version: Some cookie / administration problems
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,
I've recently noticed this problem with my forums. I think it started when I did a full upgrade to 1.8.11 (from 1.8.8 or some such) but I can't be sure. I've just updated to 1.8.12 but that didn't help.

The forums are located at: http://wh40k.pl/

The two symptoms I've noticed so far:

On the main page, the buttons for hiding and showing categories work, but the view reverts to a configuration saved earlier after I refresh the page.
For new users this means that all categories revert to visible. For me, the categories I've had hidden some time ago revert to hidden after I switch them on and refresh the page.

When moderating, selecting a topic and choosing some form of Delayed Moderation (e.g. stick a thread) produces this message:
Sorry, but you did not select any threads to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some threads and try again.
Thank you very much, that did the trick!
Out of curiosity - since I don't want to give up on this theme but it's no longer being developed - how do I know to perform these manual changes in the future?
(06-19-2017, 06:22 AM)mikemayday Wrote: [ -> ]Thank you very much, that did the trick!
Out of curiosity - since I don't want to give up on this theme but it's no longer being developed - how do I know to perform these manual changes in the future?

Every time MyBB releases an update you have to apply the changes to your theme.
Means your theme isn't compatible with the latest version. Some JavaScript changes with updates, it's easiest just to do it manually.