MyBB Community Forums

Full Version: help mybb 1.8.12
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
so when i did a fresh install of mybb 1.8.12 i make the admin account then try to go login it send me back to the forums not logged in what would cause this?
(06-26-2017, 10:40 PM)Vase Wrote: [ -> ]so when i did a fresh install of mybb 1.8.12 i make the admin account then try to go login it send me back to the forums not logged in what would cause this?

Do you have your cookie settings correct?
(06-26-2017, 11:53 PM)wuthappened Wrote: [ -> ]
(06-26-2017, 10:40 PM)Vase Wrote: [ -> ]so when i did a fresh install of mybb 1.8.12 i make the admin account then try to go login it send me back to the forums not logged in what would cause this?

Do you have your cookie settings correct?

im pretty sure yeah

how do i know if i have the correct cookie settings

http://www.swadenetwork.com/index.php
^ can you login to forum admin panel & navigate around without problem ?
if so, try removing www. from the board url at Site Details page of configuration section.

after above change
you may have to clear your browser cookies by clicking link here ; close your browser ; reopen it & try again
(06-27-2017, 02:57 AM).m. Wrote: [ -> ]^ can you login to forum admin panel & navigate around without problem ?
if so, try removing www. from the board url at Site Details page of configuration section.

after above change
you may have to clear your browser cookies by clicking link here ; close your browser ; reopen it & try again

i was just logged in was editing user registerstartion it wanted me to sign into admin cp pannel said my pass was wrong so i logged out now i cant log back it it says im logged in when i put my info but im not.

http://www.swadenetwork.com/index.php
you can change board url first in ~/inc/settings.php file and then at the Site Details page
why do i need to change the board url?
^ suggestion is to remove www part so that cookies can be stored correctly in web browsers

if this suggestion doesn't work then further checking would be required ..
(related to mod_security / suhosin cookie encryption)
(06-27-2017, 04:01 AM).m. Wrote: [ -> ]^ suggestion is to remove www part so that cookies can be stored correctly in web browsers

if this suggestion doesn't work then further checking would be required ..
(related to mod_security / suhosin cookie encryption)

its working now just had wrong prefix

is there a way to remove index.php on the web url?

http://prntscr.com/folaiv

hmm its not letting me login again