MyBB Community Forums

Full Version: Postbit bugging out of place
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi all,

Ive installed the DarkBB theme into my forum, edited the width of my forum so its a smaller size, put the postbit thing set to classic via admincp, but now the actual content of my posts/other users posts is not displaying correctly.

Posts look like this;

[Image: e7a3ec8c5d81290835487b4f5c93e022.png]

Is there anything i can change to fix this??

Thanks
You have to adjust the size of the post area to account for the diminished size. If you provide details to an admin login I can fix it for you quickly.
(07-27-2017, 12:44 AM)vPK Wrote: [ -> ]Hi all,
............

Is there anything i can change to fix this??

Thanks

(07-27-2017, 02:17 AM)SilentiumRex Wrote: [ -> ]You have to adjust the size of the post area to account for the diminished size. If you provide details to an admin login I can fix it for you quickly.

OP,. you don't want to do that, do you ?

JS
(07-27-2017, 03:05 AM)Vanz Wrote: [ -> ]
(07-27-2017, 12:44 AM)vPK Wrote: [ -> ]Hi all,
............

Is there anything i can change to fix this??

Thanks

(07-27-2017, 02:17 AM)SilentiumRex Wrote: [ -> ]You have to adjust the size of the post area to account for the diminished size. If you provide details to an admin login I can fix it for you quickly.

OP,. you don't want to do that, do you ?

JS

Yeah i'd rather not..

Where would i edit the post area size?

bump.. tried editing the global.css (content.post), and some of the post bit templates, with no success :|

bump.
bump.

another bump

.....

bump. looked into some more things, but cannot find the issue.
anyone
Your link is no longer valid. Update so I can see the problem.
(07-30-2017, 12:05 AM)Wires Wrote: [ -> ]Your link is no longer valid. Update so I can see the problem.

Hi, im running the forums on a localhost, not currently hosted. Still getting the issue with the postbit area.
bump.