MyBB Community Forums

Full Version: NewPoints menu tab missing?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Suddenly the NewPoints menu tab is missing?
The plugin is enabled and I can visit /newpoints.php without issues.

Any ideas? 
I’ve had this happen before and I fixed it by going to Users & Groups —> Admin Permissions —> Your name —> Newpoints permissions make sure you have permissions to all areas of it.

If this doesn’t solve it I’m not sure what else but worth a try.
Thanks, but no luck Sad
It gave me an error "Sorry, but you cannot perform this action on the specified user as they are a super administrator." when I tried to access the permissions for my user as admin.
Hmm odd, I’m unsure as to why the tab would be missing.

I would check your file manager area through an FTP client and compare the files between fresh install and what’s on your files now to make sure a file isn’t missing or somehow accidentally deleted.

You are talking in the admin cp correct?
Yes, I am talking about the admin CP.
And I already reuploaded and overwrote the existing files for NewPoints with a fresh download of it.
Very odd, I honestly can't think of a reason for this to happen.

I know you've said the plugin is activated, have you tried deactivating and reactivating?

Unfortunately I'm not much help with this, apologies, surely someone may know what's going on though.
I have already tried activating and deactivating the plugin.
Still without luck.

And no worry, thanks for taking your time to help Smile

Somehow its solved now.